Nomax's Corner

Nomax's Corner

SeaMonkey 2 crashes on Ubuntu 10.04 LTS

UbuntuPosted by Nomax 2010-06-01 22:18:22
If you're running Ubuntu 10.04 LTS with SeaMonkey 2.0.4 installed from the Ubuntu repositories, chances are that SM crashes often.

The problem is known, it's said it's because there are incompatibilities between xulrunner 1.9.1 apps and libcairo 1.8.10.

I think that the problem could be that SeaMonkey 2.0.4 is designed for xulrunner 1.9.1.9 and that xulrunner version installed on Ubuntu 10.04 is 1.9.2.3 (which is the one used by Firefox 3.6.3).

Hopefully SeaMonkey 2.0.5 which will be released very soon will use the same xulrunner version as Firefox...

Meanwhile, you can install and use SeaMonkey 2.0.4 version from Joe Lesko's PPA (we already talked about that earlier):
sudo add-apt-repository ppa:seamonkey2/seamonkey2
sudo apt-get update
sudo apt-get install seamonkey2


Happy surfing! smiley

  • Comments(0)

Fill in only if you are not real





The following XHTML tags are allowed: <b>, <br/>, <em>, <i>, <strong>, <u>. CSS styles and Javascript are not permitted.